<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
 <head>
	<base href="http://primetime.onlinenigeria.com/" />
		<title>Things I Hate About You - OnlineNigeria.com</title>
		<meta name="Description" content="Starring; Jackie Appiah" />
		<meta name="Description" content="Things I Hate About You" />
		<meta name="Keywords" content="Movies,Things I Hate About You,Things,I,Hate,About,You" />
		<meta name="robots" content="ALL" />
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="Googlebot" content="index,follow,noarchive" />
		<meta name="REVISIT-AFTER" content="1 DAYS" />
		<meta name="RATING" content="GENERAL" />
		<meta name="generation-time" content="0s" />
		<meta name="original-source" content="http://primetime.onlinenigeria.com/movies/6077-things-i-hate-about-you.html" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

		<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Nigerian Movies Online" />
		<LINK REL="SHORTCUT ICON" HREF="http://www.onlinenigeria.com/favicon.ico"> 
		<meta name="ZOOMIMAGE" content="http://primetime.onlinenigeria.com/files/Things_I_Hate_About_You_343872296.jpg" />
	 	<meta name="ZOOMWORDS" content="Things I Hate About You,Movies,News, Politics, Entertainment,Celebrity News,Tech">
	    <link rel="canonical" href="http://primetime.onlinenigeria.com/movies/6077-things-i-hate-about-you.html" />
	
 
	<meta property="og:title" content="Things I Hate About You" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="http://primetime.onlinenigeria.com/movies/6077-things-i-hate-about-you.html" /> 
	<meta property="og:site_name" content="onlinenigeria" />	
	<meta property="og:description" content="Starring; Jackie Appiah " />
	<meta property="og:image" content="http://primetime.onlinenigeria.com/files/Things_I_Hate_About_You_343872296.jpg" />	
	<meta property="article:published_time" content="27 minutes ago" />
	<meta property="article:modified_time" content="27 minutes ago" />
	<meta property="article:author" content="http://primetime.onlinenigeria.com/author/Nicholas  Orji" />
	<meta property="article:tag" content="Things I Hate About You,Movies," />
	<meta property="article:section" content="Movies" />

	<link rel="alternate" type="application/rss+xml" title="Things I Hate About You" href="feed/movies/6077-things-i-hate-about-you.rss" />
<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/movies/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Movies Online" href="feed/index.rss" />
 
	<link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/reset.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/font-awesome.min.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/plugin_image_gallery.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/dat-menu.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/main-stylesheet.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/lightbox.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/shortcodes.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/custom-fonts.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/custom-colors.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/animate.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/owl.carousel.css" />
    <link type="text/css" rel="stylesheet" href="http://primetime.onlinenigeria.com/themes/tpl183red/css/responsive.css" />
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/jquery-latest.min.js"> </script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/modernizr.custom.50878.js"> </script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/iscroll.js"> </script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/dat-menu.js"> </script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/theme-scripts.js"> </script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/lightbox.js"> </script>
    <script type="text/javascript" src="http://primetime.onlinenigeria.com/js/owl.carousel.min.js"> </script>
	 
	<script type="text/javascript" src="http://www.onlinenigeria.com/js/gw.js"> </script>
	
    <script>
    jQuery(document).ready(function() {
        jQuery('.ot-slider').owlCarousel({
            items: 1,
            loop: true,
            autoplay: true,
            nav: true,
            lazyload: false,
            dots: false,
            margin: 15
        }).on('custominit', function(event) {
          
            console.log("asd");
        });

    });
    function updateNewsletter(){
        if (jQuery('#newsletter_dump')){
            jQuery('#newsletter_dump').remove();
        }
        newsletterParam = jQuery('#newsletter_form').serialize();
        //newsletterParam.template_output = 'box/plugin_newsletter';
        jQuery.post('index.php',newsletterParam,function(data){
            jQuery('.ajax-holder').html(data);
        });                     
    }
    </script>



<!--  <script type="text/javascript">
/**/
    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css()
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>
-->

    
	

</meta></LINK></head>




	<body>
	 
 <header class="header">
	
<div class="top-line">
    <div class="wrapper">
        <div class="right weather-top">
            <span>WEATHER<strong>ABUJA, NIGERIA</strong> </span>
            <!-- reg-cold / reg-normal / reg-hot -->
            <span class="weather-deg reg-normal">+30&deg;C</span>
        </div>
        <nav>
            
        <div class="box_pages">
            <ul class="top-menu load-responsive" rel="Top Menu">
                <vte>
                    
						<li>
                                    <a href="http://www.onlinenigeria.com/" title="Homepage">Home</a>
                        </li>
                      <li>
                                    <a href="http://primetime.onlinenigeria.com/" title="Homepage">Primetime Movies</a>
                        </li> 
                        <li>
                                    <a href="http://usa.onlinenigeria.com/" title="USA News">USA News</a>
                        </li>
                         <li>
                                    <a href="http://uk.onlinenigeria.com/" title="UK News">UK News</a>
                        </li>
					
                    
                </vte>
            
 						</ul>
        </div>
    

        </nav>
    </div>
</div>

	
<div class="wrapper">
    <div class="header-block">
        <div class="header-logo">
            <a href="http://primetime.onlinenigeria.com/" title="OnlineNigeria offers Breaking News and Latest Stories"><img src="http://primetime.onlinenigeria.com/themes/tpl183red/images/logo.png" alt="" /> </a>
        </div>
        <div class="header-banner">
             
  <div id="ad1">
				</div> 

        </div>
        <!-- END .header-block -->
    </div>
</div>

	
 <div class="header-menu">
    <nav class="main-menu">
     
 <div class="right head-searcher">
    <form action="search.html" method="post">
    <input type="hidden" name="search_do_advanced" />
       <input type="text" class="head-search-input" value="" placeholder="Search things.." name="search_query" id="search_query" />
        <input type="submit" class="head-search-button" value="" />
    </form>
</div>

      
        <a href="#dat-menu" class="main-menu-reposnive-button"><i class="fa fa-bars"> </i>Show Menu</a>

        
        
        
                <ul class="load-responsive" rel="Main Menu">
                    <!--<li><a href="http://primetime.onlinenigeria.com/">Home</a></li>-->
                    
                    
                        
                            <li class="selected">
                                
                                <a href="http://primetime.onlinenigeria.com/">
                                    
                                    
                                     <span>Primetime Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                    
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com/default.aspx">
                                    
                                    
                                     <span>Videos</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com/drama_video_clips.asp">
                                    
                                    
                                     <span>Drama</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com/romance_video_clips.asp">
                                    
                                    
                                     <span>Romance</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://premiumvideos.onlinenigeria.com/">
                                    
                                    
                                     <span>Popular Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                <a href="http://video.onlinenigeria.com/yoruba_video_clips.asp">
                                    
                                    
                                     <span>Yoruba Movies</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                        
                            <li class="last">
                                
                                <a href="http://video.onlinenigeria.com/sports_video_clips.asp">
                                    
                                    
                                     <span>Sports</span>
                                   
                                </a>
                                
                            </li>
                        
                    
                </ul>
              
            
    


       
    </nav>
</div>

 </header>

		<section class="content">
            
  <div class="full-block with-border-bottom">
    <div class="wrapper"> 
    <div class="right social-content">
			  <div class="social-content-inna"> 
        <a href="http://www.onlinenigeria.com/feed/index.rss" target="_blank" class="soc-rss-icon"><i class="fa fa-rss"> </i> </a>
        <a href="https://www.youtube.com/c/onlinenigeria" target="_blank" class="soc-youtube-icon"><i class="fa fa-youtube"> </i> </a>
        <a href="https://plus.google.com/+onlinenigeria" target="_blank" class="soc-google-plus-ico"><i class="fa fa-google-plus"> </i> </a>
        <a href="http://www.facebook.com/OnlineNigeria" target="_blank" class="soc-facebook-icon"><i class="fa fa-facebook"> </i> </a>
        <a href="http://www.twitter.com/OnlineNigeria" target="_blank" class="soc-twitter-icon"><i class="fa fa-twitter"> </i> </a>
    			</div>
	 </div>
    <div class="advert-links hide-class">
        <span>Popular Links:</span>  
        <a href="http://www.onlinenigeria.com/keywords/muhammadu-buhari/index.1.html">Buhari</a>
        <a href="http://www.onlinenigeria.com/keywords/football/index.1.html">Football</a> 
        <a href="http://www.onlinenigeria.com/keywords/efcc/index.1.html">EFCC</a>
        <a href="http://www.onlinenigeria.com/keywords/boko-haram/index.1.html">Boko Haram</a>
		<a href="http://www.onlinenigeria.com/keywords/trending/index.1.html">Trending</a>
        <a href="http://www.onlinenigeria.com/nigerianames/" title="Nigerian Names and their Meanings including baby names">Nigerian Names</a> 
        <a href="http://www.onlinenigeria.com/news/politics/index.1.html" title="Read Latest Nigeria Politics News" style="font-weight: bold; font-size: 16px;">Politics</a>
     </div>
    <div class="clear-float"> </div>  
     </div>               
  </div>


<div class="hide-class"> 


<div align="center" style="padding-bottom:10px;">


<script type="text/javascript">
    google_ad_client = "ca-pub-3652445534815566";
    google_ad_slot = "6194462600";
    google_ad_width = 970;
    google_ad_height = 90;
</script>
<!-- 970x90 - Header -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div> 

 
<div class="hide-class"> 
<div style="margin: 10px auto; width: 1040px; border-top: 1px dashed #DDDDDD; border-bottom: 1px dashed #DDDDDD;"> 
<iframe src="http://jsnewsticker.onlinenigeria.com/default.aspx?con=N6024W6176T6280O6280E6224J5968J5960&tblp=P6224V6216X6096&tn=E5736P5720&catname=L5960Q6144O6288C6256&url=G6168E6264Y6264I6232D5800Z5712G5712L6216C6144C6288W6256P5736C5704O6224U6216B6200S6176A6216T6144V6216I6176C6160B6144Y6248H6176G6112R5704C6128O6224R6208" width="100%" height="50px" frameborder="0" scrolling="no" ></iframe>
</div>
 

</div> 
</div>


            <div class="wrapper">  
					<div class="main-content-wrapper">
						<div class="main-content">
							    	 <div class="def-panel">		
								        <div class="panel-content shortocde-content">

<div style="float:right"> </div>

 					

  <div class="box_breadcrumb">
    <a href="http://primetime.onlinenigeria.com/">Home</a> |
    
      <a href="movies/index.1.html">Movies</a> | 
    
  </div>

<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="movies/6077-things-i-hate-about-you.html"> Things I Hate About You</a>

</div>
<div class="post-next">

    
  <a href="movies/3007-my-world.html">My World</a>

</div>
</div>



								            <div class="article-header">
								                <h1>Things I Hate About You </h1>
								                <div class="flex byline">
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/eric/">Nicholas  Orji</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">27 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">0</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <a href="movies/6077-things-i-hate-about-you.html#comments_holder" class="views sprites comments-icon" sl-processed="1" ></a>
                                            <a class="comment_count" href="http://primetime.onlinenigeria.com/movies/6077-things-i-hate-about-you.html#disqus_thread" sl-processed="1">0</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>
<div class="article_sep"><!--dfd--></div>


                                    
                                
                                    <div id="video_con" class="videocontent videocontent2">     
                                         <video autoplay="true" src="http://206.190.151.78/stream/Things I Hate About You.mp4" style="width:100%;height:100%;" width="100%" height="100%" ></video>
                                     </div> 
                                    
                                




    <div style="clear: both;"> </div>
								               
								            </div>
								            <div class="article_summary">
								            
								            </div>
								            <p>Starring; Jackie Appiah</p> 
													<!-- Go to www.addthis.com/dashboard to customize your tools -->
													<div class="addthis_recommended_vertical" ></div>

								           
								         	<div align="center" style="padding:5px;">
 
 <script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>

  
</div>
								         
 <div class="panel-tags-cats">
        <span><i class="fa fa-tag"> </i>&nbsp;&nbsp;Article "tagged" as:</span>
       
        		
    <div class="widget">
        <div class="tagcloud">
        	
           
                
                    <a style="font-size:px;" href="keywords/nigerian-movies">
                    Nigerian Movies</a>
                
            
                
                    <a style="font-size:px;" href="keywords/jackie-appiah">
                    Jackie Appiah</a>
                
            
                
                    <a style="font-size:px;" href="keywords/things-i-hate-about-you">
                    Things I Hate About You</a>
                
            
      
        
        </div>
        <!-- END .widget -->
    </div>


        
    </div>

								        </div>
								    </div>								  
								    	
    <div class="def-panel">
        <div class="panel-title">
            <a href="author/eric/" class="right">view more articles</a>
            <h2>About Article Author</h2>
        </div>
        <div class="about-author">
            <span class="about-author-header">
                <img alt="Things I Hate About You" itemprop="image" src="http://dummyimage.com/100x100/eeeeee/cccccc&text=No+Image" />
             </span>
            <div class="about-author-content">
                <div class="right">
                    <!-- <a href="#" class="soc-facebook"><i class="fa fa-facebook"> </i> </a>
                    <a href="#" class="soc-twitter"><i class="fa fa-twitter"> </i> </a>
                    <a href="#" class="soc-pinterest"><i class="fa fa-pinterest"> </i> </a>
                    <a href="#" class="soc-google-plus"><i class="fa fa-google-plus"> </i> </a>
                    <a href="#" class="soc-linkedin"><i class="fa fa-linkedin"> </i> </a> -->
                </div>
                <strong>Nicholas  Orji </strong>
                <p></p> 
                <a href="author/eric/" class="read-more-link">View More Articles<i class="fa fa-chevron-right"> </i> </a>
            </div>
        </div>
    </div>

								     	
    <div class="def-panel">
        <div class="panel-title">
            <h2>Related Articles</h2>
        </div>
        <div class="related-articles owl-carousel owl-theme">
           
                     
                  
                          
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'movies/6077-things-i-hate-about-you.html';">
                                        <a href="movies/6077-things-i-hate-about-you.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=Things_I_Hate_About_You_343872296.jpg&amp;size=article_medium" alt="Things I Hate About You" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="movies/6077-things-i-hate-about-you.html">
                                        Things I Hate About You 
                                    </a><a href="movies/6077-things-i-hate-about-you.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6077-things-i-hate-about-you.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'movies/6076-mmm-wahala.html';">
                                        <a href="movies/6076-mmm-wahala.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=MMM_Wahala_391992513.jpg&amp;size=article_medium" alt="MMM Wahala" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="movies/6076-mmm-wahala.html">
                                        MMM Wahala 
                                    </a><a href="movies/6076-mmm-wahala.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6076-mmm-wahala.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <div class="image-overlay-icons" onclick="javascript:location.href = 'movies/6075-the-engagement.html';">
                                        <a href="movies/6075-the-engagement.html" title="Read article"><i class="fa fa-search"> </i> </a>
                                    </div>
                                    <a href="#" class="hover-image">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=movie/The_Engagement_896609765.jpg&amp;size=article_medium" alt="The Engagement" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4><a href="movies/6075-the-engagement.html">
                                        The Engagement 
                                    </a><a href="movies/6075-the-engagement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6075-the-engagement.html" ></span>
                                    
                                     </a> </h4>
                                </div>
                            </div>
                        
                    
                     
               
        </div>
    </div>

								     
                                     <div id="comments_holder">
                                
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'Onlinenigeria';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'http://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=Onlinenigeria">comments powered by Disqus.</a></noscript>

                                </div>
                            
							
						</div>
						
	<aside id="sidebar">
		
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="movies/5945-sacrifice-of-love.html">
				Sacrifice Of Love
			</a>
		</li>
	
		<li>
			<a href="movies/5946-sacrifice-of-love-2.html">
				Sacrifice Of Love 2
			</a>
		</li>
	
		<li>
			<a href="movies/5947-the-will-of-god.html">
				The will of God
			</a>
		</li>
	
		<li>
			<a href="movies/5948-the-will-of-god-2.html">
				The will of God 2
			</a>
		</li>
	
		<li>
			<a href="movies/5949-the-will-of-god-3.html">
				The will of God 3
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <div class="banner">
     
<div id="ad2">
				</div>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Recommended</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="movies/6077-things-i-hate-about-you.html#photos_0" class="active" data-id="gallery-6077">
                                
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=Things_I_Hate_About_You_343872296.jpg&amp;size=article_medium" alt="Things I Hate About You" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="movies/6077-things-i-hate-about-you.html">Things I Hate About You
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Starring; Jackie Appiah" /></p>
                            
                                <a href="movies/6077-things-i-hate-about-you.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="movies/6076-mmm-wahala.html#photos_0" class="active" data-id="gallery-6076">
                                
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=MMM_Wahala_391992513.jpg&amp;size=article_medium" alt="MMM Wahala" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="movies/6076-mmm-wahala.html">MMM Wahala
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Synopsis: This 2017 Latest Nollywood Movie about MMM Nigeria is a smashing take on the explosive mutual aid scheme that participants have called fantastic and" /></p>
                            
                                <a href="movies/6076-mmm-wahala.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="movies/6075-the-engagement.html#photos_0" class="active" data-id="gallery-6075">
                                
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=movie/The_Engagement_896609765.jpg&amp;size=article_medium" alt="The Engagement" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="movies/6075-the-engagement.html">The Engagement
                                </a>
                            </h4>
                           <!-- <p><vte:value select="Synopsis: This 2017 Latest Ghallywood/Nollywood Movie is an amazing story about 3 very good friends with one overiding ambition: get married and do it soon!" /></p>
                            
                                <a href="movies/6075-the-engagement.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span> -->
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		<!--<vte:include file="templates/tpl183red/box/content_sidebar_socialize.tpl" /> -->
		
 <div class="widget">
    <h3>Popular Articles</h3>
        <ul>
	
		<li>
			<a href="movies/5945-sacrifice-of-love.html">
				Sacrifice Of Love
			</a>
		</li>
	
		<li>
			<a href="movies/5946-sacrifice-of-love-2.html">
				Sacrifice Of Love 2
			</a>
		</li>
	
		<li>
			<a href="movies/5947-the-will-of-god.html">
				The will of God
			</a>
		</li>
	
		<li>
			<a href="movies/5948-the-will-of-god-2.html">
				The will of God 2
			</a>
		</li>
	
		<li>
			<a href="movies/5949-the-will-of-god-3.html">
				The will of God 3
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>LifeStyle Articles</h3>
        <ul>
	
		<li>
			<a href="movies/6077-things-i-hate-about-you.html">
				Things I Hate About You
			</a>
		</li>
	
		<li>
			<a href="movies/6076-mmm-wahala.html">
				MMM Wahala
			</a>
		</li>
	
		<li>
			<a href="movies/6075-the-engagement.html">
				The Engagement
			</a>
		</li>
	
		<li>
			<a href="movies/6074-tears-for-cindy.html">
				Tears For Cindy
			</a>
		</li>
	
		<li>
			<a href="movies/6073-4-brothers-season-4.html">
				4 Brothers Season 4
			</a>
		</li>
	
		<li>
			<a href="movies/6072-4-brothers-season-3.html">
				4 Brothers Season 3
			</a>
		</li>
	
		<li>
			<a href="movies/6071-4-brothers-season-2.html">
				4 Brothers Season 2
			</a>
		</li>
	
		<li>
			<a href="movies/6070-4-brothers-season-1.html">
				4 Brothers Season 1
			</a>
		</li>
	
		<li>
			<a href="movies/6069-the-checkmate-season-2.html">
				The Checkmate Season 2
			</a>
		</li>
	
		<li>
			<a href="movies/6068-the-checkmate-season-1.html">
				The Checkmate Season 1
			</a>
		</li>
	
</ul></div>
		
 <div class="widget">
    <h3>Most Popular Articles</h3>
        
                <div class="small-article-list">
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="movies/6077-things-i-hate-about-you.html">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=Things_I_Hate_About_You_343872296.jpg&amp;size=article_medium" alt="Things I Hate About You" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="movies/6077-things-i-hate-about-you.html">
                                        Things I Hate About You 
                                    </a>
                                <a href="movies/6077-things-i-hate-about-you.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6077-things-i-hate-about-you.html" ></span>
                                    
                                     </a> </h4>
                                <p>Starring; Jackie Appiah</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="movies/6076-mmm-wahala.html">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=MMM_Wahala_391992513.jpg&amp;size=article_medium" alt="MMM Wahala" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="movies/6076-mmm-wahala.html">
                                        MMM Wahala 
                                    </a>
                                <a href="movies/6076-mmm-wahala.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6076-mmm-wahala.html" ></span>
                                    
                                     </a> </h4>
                                <p>Synopsis: This 2017 Latest Nollywood Movie about MMM Nigeria is a smashing take on the explosive mutual aid scheme that participants have called fantastic and</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="movies/6075-the-engagement.html">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=movie/The_Engagement_896609765.jpg&amp;size=article_medium" alt="The Engagement" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="movies/6075-the-engagement.html">
                                        The Engagement 
                                    </a>
                                <a href="movies/6075-the-engagement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6075-the-engagement.html" ></span>
                                    
                                     </a> </h4>
                                <p>Synopsis: This 2017 Latest Ghallywood/Nollywood Movie is an amazing story about 3 very good friends with one overiding ambition: get married and do it soon!</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="movies/6074-tears-for-cindy.html">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=movie/Tears_For_Cindy_383687946.jpg&amp;size=article_medium" alt="Tears For Cindy" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="movies/6074-tears-for-cindy.html">
                                        Tears For Cindy 
                                    </a>
                                <a href="movies/6074-tears-for-cindy.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6074-tears-for-cindy.html" ></span>
                                    
                                     </a> </h4>
                                <p>Beautiful and talented Cindy has a thwarted notion of men due to her past experience and on the other hand, Simeon a handsome popular music</p>
                            </div>
                        </div>
                    
                        <div class="item">
                            <div class="item-header">
                                <a href="movies/6073-4-brothers-season-4.html">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=movie/4_Brothers_Season_1_775646332.jpg&amp;size=article_medium" alt="4 Brothers Season 4" itemprop="image" />
                                        
                                     </a>
                            </div>
                            <div class="item-content">
                                <h4>
                                    <a href="movies/6073-4-brothers-season-4.html">
                                        4 Brothers Season 4 
                                    </a>
                                <a href="movies/6073-4-brothers-season-4.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i>
                                        <span class="disqus-comment-count" data-disqus-url="http://primetime.onlinenigeria.com/movies/6073-4-brothers-season-4.html" ></span>
                                    
                                     </a> </h4>
                                <p>This movie is poignant and thought provoking offering a solidly crafted, well acted and a must see experience for the audience.In the movie, four blood</p>
                            </div>
                        </div>
                    
                    <a href="movies/index.1.html" class="more-articles-button">show all articles</a>
                </div>
    <!-- END .widget -->
            
 </div>

		
<div class="widget">
    <h3>Latest Comments</h3>
    <div class="comment-list">
        <script type="text/javascript" src="http://onlinenigeria.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
            </script>
    </div>
    <!-- END .widget -->
</div>

		
 <div class="widget">
    <h3>Latest Photo Galleries</h3>
    <div>
        <div class="photo-gallery-list">



        
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="movies/6077-things-i-hate-about-you.html#photos_0" class="active" data-id="gallery-6077">
                                
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=Things_I_Hate_About_You_343872296.jpg&amp;size=article_medium" alt="Things I Hate About You" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="movies/6077-things-i-hate-about-you.html">Things I Hate About You
                                </a>
                            </h4>
                            <p>Starring; Jackie Appiah</p>
                            
                                <a href="movies/6077-things-i-hate-about-you.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
                    <div class="item">
                        <div class="item-header">
                            <div class="gallery-navi">
                                <a href="#gal-left"><i class="fa fa-angle-left"> </i> </a>
                                <a href="#gal-right"><i class="fa fa-angle-right"> </i> </a>
                            </div>
                            <div class="gallery-change">
                                <a href="movies/6076-mmm-wahala.html#photos_0" class="active" data-id="gallery-6076">
                                
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=MMM_Wahala_391992513.jpg&amp;size=article_medium" alt="MMM Wahala" itemprop="image" />
                                        
                                    
                                </a>
                                
                            
                        
                            </div>
                        </div>
                        <div class="item-content">
                            <h4>
                                <a href="movies/6076-mmm-wahala.html">MMM Wahala
                                </a>
                            </h4>
                            <p>Synopsis: This 2017 Latest Nollywood Movie about MMM Nigeria is a smashing take on the explosive mutual aid scheme that participants have called fantastic and</p>
                            
                                <a href="movies/6076-mmm-wahala.html" class="read-more-link right">View gallery<i class="fa fa-chevron-right"> </i> </a>
                            <span class="info-empty-link"><i class="fa fa-camera"> </i>9 Photos</span>
                            <div class="clear-float"> </div>
                        </div>
                    </div>
                
            
        </div>
    </div>
    <!-- END .widget -->
</div>

		
            
                
                    <div class="widget">
                        <h3>Tag Cloud</h3>
                        <div class="tagcloud">
                           
                                
                                    <a style="font-size:24px;" href="keywords/nollywood-movies">
                                    Nollywood Movies</a>
                                
                            
                                
                                    <a style="font-size:18px;" href="keywords/nigerian-movies">
                                    Nigerian Movies</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/yul-edochie">
                                    Yul Edochie</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/ngozi-ezeonu">
                                    Ngozi Ezeonu</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/mercy-johnson">
                                    Mercy Johnson</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/nigeria-movies">
                                    Nigeria Movies</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/chika-ike">
                                    Chika Ike</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/patience-ozorkwor">
                                    Patience Ozorkwor</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/ini-edo">
                                    Ini Edo</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/mike-ezuruonye">
                                    Mike Ezuruonye</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/frank-artus">
                                    Frank Artus</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/walter-anga">
                                    Walter Anga</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/queen-nwokoye">
                                    Queen Nwokoye</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/eve-esin">
                                    Eve Esin</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/tonto-dike">
                                    Tonto Dike</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/ghana-movies">
                                    Ghana Movies</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/kenneth-okonkwo">
                                    Kenneth Okonkwo</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/ken-erics">
                                    Ken Erics</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/funke-akindele">
                                    Funke Akindele</a>
                                
                            
                                
                                    <a style="font-size:9px;" href="keywords/oge-okoye">
                                    Oge Okoye</a>
                                
                            
                      
                        </div>
                        <!-- END .widget -->
                    </div>
              

           
        
		<!-- <vte:template>
 <div class="widget">
        <h3>Text Block</h3>
        <div>
            <p>Vix quas error eu, inani nusquam ut sea, sea ferri solum voluptaria ne. At elitr vitae mei. Vim ad viv endo tacimates scriptorem, duo nobis luptatum apeirian ad.</p>
        </div>
    </div>
</vte:template>

-->
		
 <div class="widget">
    <div class="banner">
     


<div id="slot_skyscraper">
</div> 

    </div>
    <!-- END .widget -->
</div>

		
		
			<div class="sidebar-fixed">
			 
 <div class="widget">
    <div class="banner">
     
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/OnlineNigeria/ROS/tags.js" ></script>
  
<!--
<div id="ad2">
				</div> -->

    </div>
    <!-- END .widget -->
</div>

			</div>
	</aside>

					</div>
			</div> 
		</section>
	 

	<footer class="footer">
             
	<div class="footer-widgets">
		<div class="wrapper">
			
  <div class="widget">
    <h3>Contact Information</h3>
    <div class="contact-widget">
        <div class="large-icon">
            <i class="fa fa-phone"> </i>
            <span>+44 706 717 3304</span>
        </div>
        <div class="large-icon">
            <i class="fa fa-envelope"> </i>
            <span><a href="#">info@onlinenigeria.com</a> </span>
        </div>
        <p>OnlineNigeria was founded with one goal in mind: that is, to deliver honest, compelling, timely news and information that offers insight and information designed to engage and excite.</p>
        <p><strong>Breaking News, Opinion on Entertainment, Celebrity News, Politics & More!</strong> </p>
    </div>
</div>

			
<div class="widget">
    <h3>Popular Articles</h3>
    
            <div class="small-article-list">
                <div class="medium-article-list">
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="post.html" class="hover-image">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=Things_I_Hate_About_You_343872296.jpg&amp;size=article_medium" alt="Things I Hate About You" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="movies/6077-things-i-hate-about-you.html">
                                            Things I Hate About You 
                                        </a>
                                        <a href="movies/6077-things-i-hate-about-you.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="post.html" class="hover-image">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=MMM_Wahala_391992513.jpg&amp;size=article_medium" alt="MMM Wahala" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="movies/6076-mmm-wahala.html">
                                            MMM Wahala 
                                        </a>
                                        <a href="movies/6076-mmm-wahala.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                            <div class="item">
                                <div class="item-header">
                                    <a href="post.html" class="hover-image">
                                        <img src="http://primetime.onlinenigeria.com/thumbnail.php?file=movie/The_Engagement_896609765.jpg&amp;size=article_medium" alt="The Engagement" itemprop="image" />
                                        
                                     </a>
                                </div>
                                <div class="item-content">
                                    <h4>
                                        <a href="movies/6075-the-engagement.html">
                                            The Engagement 
                                        </a>
                                        <a href="movies/6075-the-engagement.html#comments_holder" class="comment-link"><i class="fa fa-comment-o"> </i><span>0</span> </a> </h4>
                                </div>
                            </div>
                        
                    <a href="movies/index.1.html" class="more-articles-button">show all articles</a>
                </div>
            </div>
        
</div>

			
<div class="widget">
                        <h3>Subscribe Newsletter</h3>
                        <div class="subscribe-widget">
                            <p>
</p>
                            <div class="ajax-holder" ></div>
    
            <div id="box_newsletter" class="box box_gray">
                <div id="newsletter_form_holder">
                   
                </div>
               
            </div>
        
</div>
</div>




                     <div class="clear-float"> </div>

		</div>
	</div>
  
             
<div class="copyrights">
  <div class="wrapper">
        
        <div class="box_pages">
            <ul class="right">
                
                    
                        <li>
                            
                                    <a href="about-us.html">About us</a>
                                
                        </li>
                    
                
                    
                        <li>
                            
                                    <a href="advertise.html">Advertise</a>
                                
                        </li>
                    
                
            </ul>
        </div>
    
        <div>&copy; 2009 - 2015 Copyright <strong>Onlinenigeria.com</strong>. All Rights reserved.</div>
        <!-- END .wrapper -->
    </div>
    </div>
    <script type="text/javascript">
   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript" src="http://primetime.onlinenigeria.com/js/jw_player.js"> </script>

    </footer>
    
<!-- 

<script>
        myfun("h_72890_2", "id_72890_2","60000");
        myfun("h_72890", "id_72890","45000");
        myfun("h_leftad2", "id_leftad2","30000");
        myfun("h_300250", "id_300250","60000");
        myfun("h_leftcol1602", "id_leftcol1602","30000");
        myfun("h_leftcol160", "id_leftcol160","30000");
</script>
-->


 <script src="http://www.onlinenigeria.com/js/woopra.js" type="text/javascript" ></script>        
<script type="text/javascript" src="http://news2.onlinenigeria.com/js/gw_js.js"> </script>


<script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",32000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("336", "280", "ad2", "slot_medium2",31000,"html",jQuery);

//loadAd("300", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("336", "280", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",32000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",30000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("336", "280", "ad7", "slot_medium3",11000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",32000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",30000,"html",jQuery);
</script>


<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'onlinenigeria'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>



  <!--  <img src="http://primetime.onlinenigeria.com/cron_image.html" style="display:none;" alt="cron" title="cron" /> -->
    

	  
	</body>
</html>